Author Topic: Probleme mit Nvidia-Grafiktreiber  (Read 2049 times)

Cuifin Drydd

  • Viking
  • ****
  • Posts: 705
    • View Profile
Probleme mit Nvidia-Grafiktreiber
« on: 30.12.2008, 12:58:08 »
Hallo, ich habe folgendes Problem. Gestern installierte ich den aktuellen Grafikkartentreiber (180er) für meine GeForce 8800GTS 320mb. Alles kein Problem, alten Treiber (170er) runter, Neustart, neuer Treiber drauf, Neustart und dann..wunderbare 800*600 Eindrücke mit 4bit Farbtiefe! Gut, das ist normal bei neuem Treiber, nur kann ich das nicht mehr in eine normale Einstellung hochregeln. Es folgt außerdem bei Eigenschaften der Anzeige > Einstellung folgender Hinweis

Ich hab dann den neuen Treiber deinstalliert, Neustart und..System hängt im Ladebildschirm. Bin dann mit der letzten Bekannten Konfig. rein (die, wo der 170er Treiber grad deinstalliert wurde). Also hab ich einfach mal einen älteren Treiber installiert. Funktionierte auch nicht, selber Ablauf wie zuvor. Habe dann einmal den Chipsatz aktualisiert, keine Veränderung.
Dazu muss ich sagen, dass ich am 25.12 meinen Rechner in ein neues Gehäuse umgebaut habe. Allerdings dürfte sich ja nix an den BIOS-Einstellungen geändert haben, sind ja die selben Komponenten am selben Ort.
Als letzte Rettung für Augenkrebs freies Arbeiten fiel mir nur die Systemwiederherstellung ein. Hat dann auch wunderbar geklappt, bis heute früh. Wieder 800*600 etc..
Erneute Wiederherstellung, damit ich jetzt diesen Fred schreiben kann -.- Ich glaub, nach Neustarts bleiben die Einstellungen erhalten, nach komplettem Ausschalten werden die alten wieder geladen :(
Weiß jmd. was ich falsch mache oder machen kann?

Hier noch relevante Infos:
Windows XP Prof. SP2
GeForce 8800GTS 320mb

SIGnum

  • Emperor
  • *
  • Posts: 1.040
    • View Profile
Probleme mit Nvidia-Grafiktreiber
« Reply #1 on: 30.12.2008, 17:19:46 »
Wahrscheinlich sind Treiberreste auf dem Computer geblieben, die ein Konflikt auslösen.

Ab besten mit Driver Cleaner alle Reste Löschen.

Link zum Cleaner :
http://www.chip.de/downloads/Driver-Cleaner-PE_13009243.html


1. "Driver Cleaner" runterladen.
2. den "Driver Cleaner"  installieren
3. evtl. aufrufen um von "englisch" auf "deutsch" zu wechseln, kommt auf die Version an, Umschalten der Sprache findet ihr oben in den Pulldown-Menüs
4. "Driver Cleaner" schließen
5. "Systemsteuerung, Software" den ATI oder auch NVidia-Treiber deinstallieren
6. Neustart im "abgesicherten Modus" = ganz wichtig!!!!!!!!!!!!!!
7. Windows findet auch nach dem Starten im abgesicherten Modus wieder ein "unbekanntes Gerät", sprich die Grafikkarte, jeweils "abbrechen" klicken
8. den "Driver Cleaner" starten
9. Im "Pulldown-Menü" von "DC" die entsprechende Karte auswählen, ist alphabetisch sortiert
10. dann unten rechts auf "Aufräumen" klicken
11. somit werden noch etliche Einträge inkl. restlicher *.dll-Dateien restlos gelöscht
12. "DC" schließen und WIN neu starten (im Normalmodus)
13. WIN findet wieder die GK..........wie oben, auf "Abbrechen" klicken
14. neuen Treiber installieren
15. Neustart + FERTIG!

N.S.: Aufpassen, der integrierte "CAB-Cleaner" mag zwar nützlich sein, doch ist nicht unbedingt empfehlenswert, da er von der jeweiligen GK sämtliche, schon in Windows eingebundene Treiber, deinstalliert.